Springe zum Inhalt →

MacOS warnt vor „älteren Systemerweiterungen“

MacOS warnt vor „älteren Systemerweiterungen“

Nach Aktualisierung von macOS Catalina können Mac-Nutzer unmittelbar auf eine neue Warnmeldung stoßen: Das Mac-Betriebssystem weist nun nämlich auf „ältere Systemerweiterungen“ hin, diese werden „mit zukünftigen Versionen von macOS nicht mehr kompatibel sein“, erklärt Apple in dem Dialog und rät dazu, den jeweiligen Entwickler zu kontaktieren.