Springe zum Inhalt →

Apple warnt: Ältere Versionen der Pro-Apps laufen unter macOS High Sierra nicht mehr

Apple warnt: Ältere Versionen der Pro-Apps laufen unter macOS High Sierra nicht mehr

Wer auf seinem Mac macOS Sierra laufen hat, sollte systemseitig auch keine Probleme mit dem kommenden Update auf macOS 10.13 High Sierra haben. Anders sieht es allerdings bei den Anwendungsprogrammen aus. Selbst einige Apple-Apps laufen nach dem Update voraussichtlich nicht mehr. Wie Apple mitteilt, sind nach dem für nächsten Monat erwarteten Update ältere Versionen der […]